We would like to inform you that all PAC servers have been patched for the so called "Shell Shock" bash bug in Linux.

If you have a dedicated server or cloud virtual server (VPS) then PAC have also patched your servers, there have been a handful that we have been unable due to the login details held not working if you have updated them, in these instances we have emailed those customers seperately and advised.

PAC Web Hosting

Friday, September 26, 2014







« Back