We recently had notification from cPanel regarding an exploit available for Exim (mail server) which you may have read about.
https://nvd.nist.gov/vuln/detail/CVE-2019-10149

This Exim exploit could affect any servers running cPanel & WHM versions below the latest LTS version which, as of this post is, v78.0.27.
For more information about this Exim exploit, please see the link above.
We would like to advise that all shared hosting customer and VPS customers are already patched for this exploit so no action is required
PAC Web Hosting


Friday, June 7, 2019







« Back